Linux Forum Schweiz
Alles rund um Linux

Startseite » Desktop » Multimedia » Nightingale ist ein kostenloser Musik-Player (Nightingale installieren)
Nightingale ist ein kostenloser Musik-Player [Beitrag #1958] So, 11 Mai 2014 00:13 Zum nächsten Beitrag gehen
Wolfi ist gerade offline  Wolfi
Beiträge: 374
Registriert: Juni 2012
Senior Member
Nightingale ist ein kostenloser Musik-Player mit einer schönen Oberfläche und einer breiten Palette von unterstützten Audio-Formaten. Der Player basiert auf dem früheren Songbird.

Installation:

Öffne das Terminal (Ctrl+Alt+C) und gib folgende Befehle nacheinander ein

sudo apt-add-repository ppa:nightingaleteam/nightingale-release
sudo apt-get update
sudo apt-get install nightingale


Screenshot und Vorteile

Für mich persönlich, als früherer Songbird Liebhaber, bin mit Nightingale sehr zufrieden Smile

[Aktualisiert am: So, 11 Mai 2014 00:14]

Den Beitrag einem Moderator melden

Aw: Nightingale ist ein kostenloser Musik-Player [Beitrag #2243 ist eine Antwort auf Beitrag #1958] Mi, 26 November 2014 01:29 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Darell ist gerade offline  Darell
Beiträge: 61
Registriert: August 2013
Member
Da bevorzuge ich Clementine. Hat alles was ich brauche und bietet eine schöne Oberfläche.
Aw: Nightingale ist ein kostenloser Musik-Player [Beitrag #2449 ist eine Antwort auf Beitrag #2243] Di, 09 Juni 2015 17:47 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
yvros ist gerade offline  yvros
Beiträge: 10
Registriert: April 2015
Junior Member
Ich mag Nightingale inzwischen auch sehr. Danke für den Tipp.
Aw: Nightingale ist ein kostenloser Musik-Player [Beitrag #2453 ist eine Antwort auf Beitrag #2449] Fr, 12 Juni 2015 10:03 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Wolfi ist gerade offline  Wolfi
Beiträge: 374
Registriert: Juni 2012
Senior Member
yvros schrieb am Di, 09 Juni 2015 17:47
Ich mag Nightingale inzwischen auch sehr. Danke für den Tipp.


Bitte, gerne.

Clementine gefällt mir auch sehr gut. Bleibe aber Nightingale.
Aw: Nightingale ist ein kostenloser Musik-Player [Beitrag #2484 ist eine Antwort auf Beitrag #2453] So, 26 Juli 2015 10:39 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
freefloating ist gerade offline  freefloating
Beiträge: 507
Registriert: Juli 2012
Ort: Schweiz
Senior Member
... also, ein paar gefühlte Jahre später habe ich Nightingale auch getestet. Ich bin so begeistert, dass ich gleich dabei bleibe...gefällt mir viel besser als Rhytmbox. Danke für die Installationsanleitung, Wolfi Wink

Carpe diem - pflücke den Tag!
Aw: Nightingale ist ein kostenloser Musik-Player [Beitrag #2654 ist eine Antwort auf Beitrag #2484] Di, 17 Mai 2016 00:43 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Wolfi ist gerade offline  Wolfi
Beiträge: 374
Registriert: Juni 2012
Senior Member
Kennt jemand von euch die aktuellen PPA für Ubuntu 16.04 von Nightingale?
Aw: Nightingale ist ein kostenloser Musik-Player [Beitrag #2655 ist eine Antwort auf Beitrag #2654] Di, 17 Mai 2016 09:44 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
ri0t ist gerade offline  ri0t
Beiträge: 13
Registriert: April 2016
Ort: Bern
Junior Member
Es liegt im File https:// github.com/nightingale-media-player/nightingale-hacking/rele ases/download/nightingale-1.12.1/Nightingale_1.12.1-2454_ubu ntu-x86_64.tar.bz2 eine binäre Datei bei.

Diese kannst du mit <./nightingale-bin> ausführen.

Kopiere den gesamten Inhalt nach </opt/nightingale/> und leg dir mit alacarte einen Starter an.

Oder hol dir die Sourcen und kompiliere selbst.

Wenn du Hilfe brauchst, melde dich.

Gruss ri0t

Aw: Nightingale ist ein kostenloser Musik-Player [Beitrag #2656 ist eine Antwort auf Beitrag #2655] Di, 17 Mai 2016 10:06 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
ri0t ist gerade offline  ri0t
Beiträge: 13
Registriert: April 2016
Ort: Bern
Junior Member
Oder so:

sudo apt-get install git autoconf g++ libgtk2.0-dev libdbus-glib-1-dev libtag1-dev libgstreamer-plugins-base0.10-dev zip unzip libidl-dev  libasound2-dev


Danach in das Verzeichnis von Nightingale wechseln und

./build.sh


ausführen.

Hier ein Link kt einem Beschrieb.

http://wiki.getnightingale.com/doku.php?id=build:linux

Sollte für 16.04 ebenfalls funktionieren.

Wenn du Probleme hast, dann melde dich!
Eventuell kann ich dir ein .deb Paket machen.

Grzss ri0t
Aw: Nightingale ist ein kostenloser Musik-Player [Beitrag #2657 ist eine Antwort auf Beitrag #2656] Di, 17 Mai 2016 10:16 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
ri0t ist gerade offline  ri0t
Beiträge: 13
Registriert: April 2016
Ort: Bern
Junior Member
Gerade getestet auf 14.04 und es funktioniert.

Im Ordner <compiled/dist> befindet sich die ausführbare Datei nightingale-bin...

ri0t

[Aktualisiert am: Di, 17 Mai 2016 10:17]

Den Beitrag einem Moderator melden

Aw: Nightingale ist ein kostenloser Musik-Player [Beitrag #2661 ist eine Antwort auf Beitrag #2656] Mi, 18 Mai 2016 00:06 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Wolfi ist gerade offline  Wolfi
Beiträge: 374
Registriert: Juni 2012
Senior Member
ri0t schrieb am Di, 17 Mai 2016 10:06
Oder so:

sudo apt-get install git autoconf g++ libgtk2.0-dev libdbus-glib-1-dev libtag1-dev libgstreamer-plugins-base0.10-dev zip unzip libidl-dev  libasound2-dev


Danach in das Verzeichnis von Nightingale wechseln und

./build.sh


ausführen.


Hier meine Terminal Ausgabe:
alw@alw-HP-EliteBook:~$ sudo apt-get install git autoconf g++ libgtk2.0-dev libdbus-glib-1-dev libtag1-dev libgstreamer-plugins-base0.10-dev zip unzip libidl-dev  libasound2-dev
[sudo] Passwort für alw: 
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
g++ is already the newest version (4:5.3.1-1ubuntu1).
g++ wurde als manuell installiert festgelegt.
unzip is already the newest version (6.0-20ubuntu1).
unzip wurde als manuell installiert festgelegt.
zip is already the newest version (3.0-11).
zip wurde als manuell installiert festgelegt.
The following additional packages will be installed:
  automake autotools-dev debhelper dh-strip-nondeterminism
  gir1.2-gst-plugins-base-0.10 gir1.2-gstreamer-0.10 gir1.2-gtk-2.0 git-man
  icu-devtools libatk1.0-dev libcairo-script-interpreter2 libcairo2-dev
  libdbus-1-dev liberror-perl libexpat1-dev libfile-stripnondeterminism-perl
  libfontconfig1-dev libfreetype6-dev libgdk-pixbuf2.0-dev libglib2.0-dev
  libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libgstreamer0.10-dev
  libharfbuzz-dev libharfbuzz-gobject0 libice-dev libicu-dev libidl-2-0
  libmail-sendmail-perl libpango1.0-dev libpcre3-dev libpcre32-3 libpcrecpp0v5
  libpixman-1-dev libpng12-dev libpthread-stubs0-dev libsigsegv2 libsm-dev
  libsys-hostname-long-perl libx11-dev libx11-doc libxau-dev
  libxcb-render0-dev libxcb-shm0-dev libxcb1-dev libxcomposite-dev
  libxcursor-dev libxdamage-dev libxdmcp-dev libxext-dev libxfixes-dev
  libxft-dev libxi-dev libxinerama-dev libxml2-dev libxml2-utils libxrandr-dev
  libxrender-dev m4 po-debconf x11proto-composite-dev x11proto-core-dev
  x11proto-damage-dev x11proto-fixes-dev x11proto-input-dev x11proto-kb-dev
  x11proto-randr-dev x11proto-render-dev x11proto-xext-dev
  x11proto-xinerama-dev xorg-sgml-doctools xtrans-dev zlib1g-dev
Vorgeschlagene Pakete:
  autoconf-archive gnu-standards autoconf-doc libtool dh-make git-daemon-run
  | git-daemon-sysvinit git-doc git-el git-email git-gui gitk gitweb git-arch
  git-cvs git-mediawiki git-svn libasound2-doc libcairo2-doc libglib2.0-doc
  libvisual-0.4-plugins gstreamer0.10-tools gstreamer0.10-plugins-base
  gstreamer0.10-doc libgtk2.0-doc libice-doc icu-doc libpango1.0-doc libsm-doc
  libxcb-doc libxext-doc libmail-box-perl
Die folgenden NEUEN Pakete werden installiert:
  autoconf automake autotools-dev debhelper dh-strip-nondeterminism
  gir1.2-gst-plugins-base-0.10 gir1.2-gstreamer-0.10 gir1.2-gtk-2.0 git
  git-man icu-devtools libasound2-dev libatk1.0-dev
  libcairo-script-interpreter2 libcairo2-dev libdbus-1-dev libdbus-glib-1-dev
  liberror-perl libexpat1-dev libfile-stripnondeterminism-perl
  libfontconfig1-dev libfreetype6-dev libgdk-pixbuf2.0-dev libglib2.0-dev
  libgstreamer-plugins-base0.10-0 libgstreamer-plugins-base0.10-dev
  libgstreamer0.10-0 libgstreamer0.10-dev libgtk2.0-dev libharfbuzz-dev
  libharfbuzz-gobject0 libice-dev libicu-dev libidl-2-0 libidl-dev
  libmail-sendmail-perl libpango1.0-dev libpcre3-dev libpcre32-3 libpcrecpp0v5
  libpixman-1-dev libpng12-dev libpthread-stubs0-dev libsigsegv2 libsm-dev
  libsys-hostname-long-perl libtag1-dev libx11-dev libx11-doc libxau-dev
  libxcb-render0-dev libxcb-shm0-dev libxcb1-dev libxcomposite-dev
  libxcursor-dev libxdamage-dev libxdmcp-dev libxext-dev libxfixes-dev
  libxft-dev libxi-dev libxinerama-dev libxml2-dev libxml2-utils libxrandr-dev
  libxrender-dev m4 po-debconf x11proto-composite-dev x11proto-core-dev
  x11proto-damage-dev x11proto-fixes-dev x11proto-input-dev x11proto-kb-dev
  x11proto-randr-dev x11proto-render-dev x11proto-xext-dev
  x11proto-xinerama-dev xorg-sgml-doctools xtrans-dev zlib1g-dev
0 aktualisiert, 81 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 30.3 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 166 MB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] j
Holen:1 http://ch.archive.ubuntu.com/ubuntu xenial/universe amd64 libgstreamer0.10-0 amd64 0.10.36-1.5ubuntu1 [646 kB]
Holen:2 http://ch.archive.ubuntu.com/ubuntu xenial/universe amd64 libgstreamer-plugins-base0.10-0 amd64 0.10.36-2 [443 kB]
Holen:3 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libpcrecpp0v5 amd64 2:8.38-3.1 [15.2 kB]
Holen:4 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libsigsegv2 amd64 2.10-4 [14.1 kB]
Holen:5 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 m4 amd64 1.4.17-5 [195 kB]
Holen:6 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 autoconf all 2.69-9 [321 kB]
Holen:7 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 autotools-dev all 20150820.1 [39.8 kB]
Holen:8 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 automake all 1:1.15-4ubuntu1 [510 kB]
Holen:9 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 po-debconf all 1.0.19 [234 kB]
Holen:10 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libfile-stripnondeterminism-perl all 0.015-1 [10.3 kB]
Holen:11 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 dh-strip-nondeterminism all 0.015-1 [4'864 B]
Holen:12 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 debhelper all 9.20160115ubuntu3 [739 kB]
Holen:13 http://ch.archive.ubuntu.com/ubuntu xenial/universe amd64 gir1.2-gstreamer-0.10 amd64 0.10.36-1.5ubuntu1 [51.0 kB]
Holen:14 http://ch.archive.ubuntu.com/ubuntu xenial/universe amd64 gir1.2-gst-plugins-base-0.10 amd64 0.10.36-2 [99.2 kB]
Holen:15 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 gir1.2-gtk-2.0 amd64 2.24.30-1ubuntu1 [172 kB]
Holen:16 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 liberror-perl all 0.17-1.2 [19.6 kB]
Holen:17 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 git-man all 1:2.7.4-0ubuntu1 [735 kB]
Holen:18 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 git amd64 1:2.7.4-0ubuntu1 [3'006 kB]
Holen:19 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 icu-devtools amd64 55.1-7 [165 kB]
Holen:20 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libasound2-dev amd64 1.1.0-0ubuntu1 [114 kB]
Holen:21 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libpcre32-3 amd64 2:8.38-3.1 [136 kB]
Holen:22 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libpcre3-dev amd64 2:8.38-3.1 [525 kB]
Holen:23 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 zlib1g-dev amd64 1:1.2.8.dfsg-2ubuntu4 [168 kB]
Holen:24 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libglib2.0-dev amd64 2.48.0-1ubuntu4 [1'377 kB]
Holen:25 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libatk1.0-dev amd64 2.18.0-1 [79.5 kB]
Holen:26 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libcairo-script-interpreter2 amd64 1.14.6-1 [54.3 kB]
Holen:27 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libexpat1-dev amd64 2.1.0-7 [115 kB]
Holen:28 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libpng12-dev amd64 1.2.54-1ubuntu1 [184 kB]
Holen:29 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libfreetype6-dev amd64 2.6.1-0.1ubuntu2 [956 kB]
Holen:30 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libfontconfig1-dev amd64 2.11.94-0ubuntu1 [658 kB]
Holen:31 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 xorg-sgml-doctools all 1:1.11-1 [12.9 kB]
Holen:32 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 x11proto-core-dev all 7.0.28-2ubuntu1 [254 kB]
Holen:33 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libxau-dev amd64 1:1.0.8-1 [11.1 kB]
Holen:34 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libxdmcp-dev amd64 1:1.1.2-1.1 [25.1 kB]
Holen:35 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 x11proto-input-dev all 2.3.1-1 [118 kB]
Holen:36 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 x11proto-kb-dev all 1.0.7-0ubuntu1 [224 kB]
Holen:37 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 xtrans-dev all 1.3.5-1 [70.5 kB]
Holen:38 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libpthread-stubs0-dev amd64 0.3-4 [4'068 B]
Holen:39 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libxcb1-dev amd64 1.11.1-1ubuntu1 [74.2 kB]
Holen:40 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libx11-dev amd64 2:1.6.3-1ubuntu2 [642 kB]
Holen:41 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 x11proto-render-dev all 2:0.11.1-2 [20.1 kB]
Holen:42 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libxrender-dev amd64 1:0.9.9-0ubuntu1 [24.5 kB]
Holen:43 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 x11proto-xext-dev all 7.3.0-1 [212 kB]
Holen:44 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libxext-dev amd64 2:1.3.3-1 [82.1 kB]
Holen:45 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libice-dev amd64 2:1.0.9-1 [44.9 kB]
Holen:46 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libsm-dev amd64 2:1.2.2-1 [16.2 kB]
Holen:47 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libpixman-1-dev amd64 0.33.6-1 [248 kB]
Holen:48 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libxcb-render0-dev amd64 1.11.1-1ubuntu1 [15.3 kB]
Holen:49 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libxcb-shm0-dev amd64 1.11.1-1ubuntu1 [6'604 B]
Holen:50 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libcairo2-dev amd64 1.14.6-1 [590 kB]
Holen:51 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libdbus-1-dev amd64 1.10.6-1ubuntu3 [161 kB]
Holen:52 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libdbus-glib-1-dev amd64 0.106-1 [94.7 kB]
Holen:53 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libgdk-pixbuf2.0-dev amd64 2.32.2-1ubuntu1 [44.5 kB]
Holen:54 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libicu-dev amd64 55.1-7 [8'546 kB]
Holen:55 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libxml2-dev amd64 2.9.3+dfsg1-1 [743 kB]
Holen:56 http://ch.archive.ubuntu.com/ubuntu xenial/universe amd64 libgstreamer0.10-dev amd64 0.10.36-1.5ubuntu1 [838 kB]
Holen:57 http://ch.archive.ubuntu.com/ubuntu xenial/universe amd64 libgstreamer-plugins-base0.10-dev amd64 0.10.36-2 [178 kB]
Holen:58 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libharfbuzz-gobject0 amd64 1.0.1-1build2 [11.0 kB]
Holen:59 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libharfbuzz-dev amd64 1.0.1-1build2 [189 kB]
Holen:60 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libxft-dev amd64 2.3.2-1 [45.7 kB]
Holen:61 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libpango1.0-dev amd64 1.38.1-1 [277 kB]
Holen:62 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 x11proto-xinerama-dev all 1.2.1-2 [4'966 B]
Holen:63 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libxinerama-dev amd64 2:1.1.3-1 [8'404 B]
Holen:64 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 x11proto-fixes-dev all 1:5.0-2ubuntu2 [14.2 kB]
Holen:65 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libxfixes-dev amd64 1:5.0.1-2 [10.9 kB]
Holen:66 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libxi-dev amd64 2:1.7.6-1 [184 kB]
Holen:67 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 x11proto-randr-dev all 1.5.0-1 [33.7 kB]
Holen:68 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libxrandr-dev amd64 2:1.5.0-1 [23.7 kB]
Holen:69 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libxcursor-dev amd64 1:1.1.14-1 [29.8 kB]
Holen:70 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 x11proto-composite-dev all 1:0.4.2-2 [10.5 kB]
Holen:71 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libxcomposite-dev amd64 1:0.4.4-1 [9'954 B]
Holen:72 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 x11proto-damage-dev all 1:1.2.1-2 [8'286 B]
Holen:73 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libxdamage-dev amd64 1:1.1.4-2 [5'028 B]
Holen:74 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libxml2-utils amd64 2.9.3+dfsg1-1 [35.0 kB]
Holen:75 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libgtk2.0-dev amd64 2.24.30-1ubuntu1 [2'598 kB]
Holen:76 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libidl-2-0 amd64 0.8.14-4 [68.9 kB]
Holen:77 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libidl-dev amd64 0.8.14-4 [77.2 kB]
Holen:78 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libsys-hostname-long-perl all 1.5-1 [11.7 kB]
Holen:79 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libmail-sendmail-perl all 0.79.16-1 [26.5 kB]
Holen:80 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libtag1-dev amd64 1.9.1-2.4ubuntu1 [76.8 kB]
Holen:81 http://ch.archive.ubuntu.com/ubuntu xenial/main amd64 libx11-doc all 2:1.6.3-1ubuntu2 [1'465 kB]
Es wurden 30.3 MB in 8 s geholt (3'573 kB/s).                                  
Extrahiere Vorlagen aus Paketen: 100%
Vormals nicht ausgewähltes Paket libgstreamer0.10-0:amd64 wird gewählt.
(Lese Datenbank ... 252273 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../libgstreamer0.10-0_0.10.36-1.5ubuntu1_amd64.deb ...
Entpacken von libgstreamer0.10-0:amd64 (0.10.36-1.5ubuntu1) ...
Vormals nicht ausgewähltes Paket libgstreamer-plugins-base0.10-0:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libgstreamer-plugins-base0.10-0_0.10.36-2_amd64.deb ...
Entpacken von libgstreamer-plugins-base0.10-0:amd64 (0.10.36-2) ...
Vormals nicht ausgewähltes Paket libpcrecpp0v5:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libpcrecpp0v5_2%3a8.38-3.1_amd64.deb ...
Entpacken von libpcrecpp0v5:amd64 (2:8.38-3.1) ...
Vormals nicht ausgewähltes Paket libsigsegv2:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libsigsegv2_2.10-4_amd64.deb ...
Entpacken von libsigsegv2:amd64 (2.10-4) ...
Vormals nicht ausgewähltes Paket m4 wird gewählt.
Vorbereitung zum Entpacken von .../archives/m4_1.4.17-5_amd64.deb ...
Entpacken von m4 (1.4.17-5) ...
Vormals nicht ausgewähltes Paket autoconf wird gewählt.
Vorbereitung zum Entpacken von .../autoconf_2.69-9_all.deb ...
Entpacken von autoconf (2.69-9) ...
Vormals nicht ausgewähltes Paket autotools-dev wird gewählt.
Vorbereitung zum Entpacken von .../autotools-dev_20150820.1_all.deb ...
Entpacken von autotools-dev (20150820.1) ...
Vormals nicht ausgewähltes Paket automake wird gewählt.
Vorbereitung zum Entpacken von .../automake_1%3a1.15-4ubuntu1_all.deb ...
Entpacken von automake (1:1.15-4ubuntu1) ...
Vormals nicht ausgewähltes Paket po-debconf wird gewählt.
Vorbereitung zum Entpacken von .../po-debconf_1.0.19_all.deb ...
Entpacken von po-debconf (1.0.19) ...
Vormals nicht ausgewähltes Paket libfile-stripnondeterminism-perl wird gewählt.
Vorbereitung zum Entpacken von .../libfile-stripnondeterminism-perl_0.015-1_all.deb ...
Entpacken von libfile-stripnondeterminism-perl (0.015-1) ...
Vormals nicht ausgewähltes Paket dh-strip-nondeterminism wird gewählt.
Vorbereitung zum Entpacken von .../dh-strip-nondeterminism_0.015-1_all.deb ...
Entpacken von dh-strip-nondeterminism (0.015-1) ...
Vormals nicht ausgewähltes Paket debhelper wird gewählt.
Vorbereitung zum Entpacken von .../debhelper_9.20160115ubuntu3_all.deb ...
Entpacken von debhelper (9.20160115ubuntu3) ...
Vormals nicht ausgewähltes Paket gir1.2-gstreamer-0.10 wird gewählt.
Vorbereitung zum Entpacken von .../gir1.2-gstreamer-0.10_0.10.36-1.5ubuntu1_amd64.deb ...
Entpacken von gir1.2-gstreamer-0.10 (0.10.36-1.5ubuntu1) ...
Vormals nicht ausgewähltes Paket gir1.2-gst-plugins-base-0.10 wird gewählt.
Vorbereitung zum Entpacken von .../gir1.2-gst-plugins-base-0.10_0.10.36-2_amd64.deb ...
Entpacken von gir1.2-gst-plugins-base-0.10 (0.10.36-2) ...
Vormals nicht ausgewähltes Paket gir1.2-gtk-2.0 wird gewählt.
Vorbereitung zum Entpacken von .../gir1.2-gtk-2.0_2.24.30-1ubuntu1_amd64.deb ...
Entpacken von gir1.2-gtk-2.0 (2.24.30-1ubuntu1) ...
Vormals nicht ausgewähltes Paket liberror-perl wird gewählt.
Vorbereitung zum Entpacken von .../liberror-perl_0.17-1.2_all.deb ...
Entpacken von liberror-perl (0.17-1.2) ...
Vormals nicht ausgewähltes Paket git-man wird gewählt.
Vorbereitung zum Entpacken von .../git-man_1%3a2.7.4-0ubuntu1_all.deb ...
Entpacken von git-man (1:2.7.4-0ubuntu1) ...
Vormals nicht ausgewähltes Paket git wird gewählt.
Vorbereitung zum Entpacken von .../git_1%3a2.7.4-0ubuntu1_amd64.deb ...
Entpacken von git (1:2.7.4-0ubuntu1) ...
Vormals nicht ausgewähltes Paket icu-devtools wird gewählt.
Vorbereitung zum Entpacken von .../icu-devtools_55.1-7_amd64.deb ...
Entpacken von icu-devtools (55.1-7) ...
Vormals nicht ausgewähltes Paket libasound2-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libasound2-dev_1.1.0-0ubuntu1_amd64.deb ...
Entpacken von libasound2-dev:amd64 (1.1.0-0ubuntu1) ...
Vormals nicht ausgewähltes Paket libpcre32-3:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libpcre32-3_2%3a8.38-3.1_amd64.deb ...
Entpacken von libpcre32-3:amd64 (2:8.38-3.1) ...
Vormals nicht ausgewähltes Paket libpcre3-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libpcre3-dev_2%3a8.38-3.1_amd64.deb ...
Entpacken von libpcre3-dev:amd64 (2:8.38-3.1) ...
Vormals nicht ausgewähltes Paket zlib1g-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../zlib1g-dev_1%3a1.2.8.dfsg-2ubuntu4_amd64.deb ...
Entpacken von zlib1g-dev:amd64 (1:1.2.8.dfsg-2ubuntu4) ...
Vormals nicht ausgewähltes Paket libglib2.0-dev wird gewählt.
Vorbereitung zum Entpacken von .../libglib2.0-dev_2.48.0-1ubuntu4_amd64.deb ...
Entpacken von libglib2.0-dev (2.48.0-1ubuntu4) ...
Vormals nicht ausgewähltes Paket libatk1.0-dev wird gewählt.
Vorbereitung zum Entpacken von .../libatk1.0-dev_2.18.0-1_amd64.deb ...
Entpacken von libatk1.0-dev (2.18.0-1) ...
Vormals nicht ausgewähltes Paket libcairo-script-interpreter2:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libcairo-script-interpreter2_1.14.6-1_amd64.deb ...
Entpacken von libcairo-script-interpreter2:amd64 (1.14.6-1) ...
Vormals nicht ausgewähltes Paket libexpat1-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libexpat1-dev_2.1.0-7_amd64.deb ...
Entpacken von libexpat1-dev:amd64 (2.1.0-7) ...
Vormals nicht ausgewähltes Paket libpng12-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libpng12-dev_1.2.54-1ubuntu1_amd64.deb ...
Entpacken von libpng12-dev:amd64 (1.2.54-1ubuntu1) ...
Vormals nicht ausgewähltes Paket libfreetype6-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libfreetype6-dev_2.6.1-0.1ubuntu2_amd64.deb ...
Entpacken von libfreetype6-dev:amd64 (2.6.1-0.1ubuntu2) ...
Vormals nicht ausgewähltes Paket libfontconfig1-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libfontconfig1-dev_2.11.94-0ubuntu1_amd64.deb ...
Entpacken von libfontconfig1-dev:amd64 (2.11.94-0ubuntu1) ...
Vormals nicht ausgewähltes Paket xorg-sgml-doctools wird gewählt.
Vorbereitung zum Entpacken von .../xorg-sgml-doctools_1%3a1.11-1_all.deb ...
Entpacken von xorg-sgml-doctools (1:1.11-1) ...
Vormals nicht ausgewähltes Paket x11proto-core-dev wird gewählt.
Vorbereitung zum Entpacken von .../x11proto-core-dev_7.0.28-2ubuntu1_all.deb ...
Entpacken von x11proto-core-dev (7.0.28-2ubuntu1) ...
Vormals nicht ausgewähltes Paket libxau-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libxau-dev_1%3a1.0.8-1_amd64.deb ...
Entpacken von libxau-dev:amd64 (1:1.0.8-1) ...
Vormals nicht ausgewähltes Paket libxdmcp-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libxdmcp-dev_1%3a1.1.2-1.1_amd64.deb ...
Entpacken von libxdmcp-dev:amd64 (1:1.1.2-1.1) ...
Vormals nicht ausgewähltes Paket x11proto-input-dev wird gewählt.
Vorbereitung zum Entpacken von .../x11proto-input-dev_2.3.1-1_all.deb ...
Entpacken von x11proto-input-dev (2.3.1-1) ...
Vormals nicht ausgewähltes Paket x11proto-kb-dev wird gewählt.
Vorbereitung zum Entpacken von .../x11proto-kb-dev_1.0.7-0ubuntu1_all.deb ...
Entpacken von x11proto-kb-dev (1.0.7-0ubuntu1) ...
Vormals nicht ausgewähltes Paket xtrans-dev wird gewählt.
Vorbereitung zum Entpacken von .../xtrans-dev_1.3.5-1_all.deb ...
Entpacken von xtrans-dev (1.3.5-1) ...
Vormals nicht ausgewähltes Paket libpthread-stubs0-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libpthread-stubs0-dev_0.3-4_amd64.deb ...
Entpacken von libpthread-stubs0-dev:amd64 (0.3-4) ...
Vormals nicht ausgewähltes Paket libxcb1-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libxcb1-dev_1.11.1-1ubuntu1_amd64.deb ...
Entpacken von libxcb1-dev:amd64 (1.11.1-1ubuntu1) ...
Vormals nicht ausgewähltes Paket libx11-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libx11-dev_2%3a1.6.3-1ubuntu2_amd64.deb ...
Entpacken von libx11-dev:amd64 (2:1.6.3-1ubuntu2) ...
Vormals nicht ausgewähltes Paket x11proto-render-dev wird gewählt.
Vorbereitung zum Entpacken von .../x11proto-render-dev_2%3a0.11.1-2_all.deb ...
Entpacken von x11proto-render-dev (2:0.11.1-2) ...
Vormals nicht ausgewähltes Paket libxrender-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libxrender-dev_1%3a0.9.9-0ubuntu1_amd64.deb ...
Entpacken von libxrender-dev:amd64 (1:0.9.9-0ubuntu1) ...
Vormals nicht ausgewähltes Paket x11proto-xext-dev wird gewählt.
Vorbereitung zum Entpacken von .../x11proto-xext-dev_7.3.0-1_all.deb ...
Entpacken von x11proto-xext-dev (7.3.0-1) ...
Vormals nicht ausgewähltes Paket libxext-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libxext-dev_2%3a1.3.3-1_amd64.deb ...
Entpacken von libxext-dev:amd64 (2:1.3.3-1) ...
Vormals nicht ausgewähltes Paket libice-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libice-dev_2%3a1.0.9-1_amd64.deb ...
Entpacken von libice-dev:amd64 (2:1.0.9-1) ...
Vormals nicht ausgewähltes Paket libsm-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libsm-dev_2%3a1.2.2-1_amd64.deb ...
Entpacken von libsm-dev:amd64 (2:1.2.2-1) ...
Vormals nicht ausgewähltes Paket libpixman-1-dev wird gewählt.
Vorbereitung zum Entpacken von .../libpixman-1-dev_0.33.6-1_amd64.deb ...
Entpacken von libpixman-1-dev (0.33.6-1) ...
Vormals nicht ausgewähltes Paket libxcb-render0-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libxcb-render0-dev_1.11.1-1ubuntu1_amd64.deb ...
Entpacken von libxcb-render0-dev:amd64 (1.11.1-1ubuntu1) ...
Vormals nicht ausgewähltes Paket libxcb-shm0-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libxcb-shm0-dev_1.11.1-1ubuntu1_amd64.deb ...
Entpacken von libxcb-shm0-dev:amd64 (1.11.1-1ubuntu1) ...
Vormals nicht ausgewähltes Paket libcairo2-dev wird gewählt.
Vorbereitung zum Entpacken von .../libcairo2-dev_1.14.6-1_amd64.deb ...
Entpacken von libcairo2-dev (1.14.6-1) ...
Vormals nicht ausgewähltes Paket libdbus-1-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libdbus-1-dev_1.10.6-1ubuntu3_amd64.deb ...
Entpacken von libdbus-1-dev:amd64 (1.10.6-1ubuntu3) ...
Vormals nicht ausgewähltes Paket libdbus-glib-1-dev wird gewählt.
Vorbereitung zum Entpacken von .../libdbus-glib-1-dev_0.106-1_amd64.deb ...
Entpacken von libdbus-glib-1-dev (0.106-1) ...
Vormals nicht ausgewähltes Paket libgdk-pixbuf2.0-dev wird gewählt.
Vorbereitung zum Entpacken von .../libgdk-pixbuf2.0-dev_2.32.2-1ubuntu1_amd64.deb ...
Entpacken von libgdk-pixbuf2.0-dev (2.32.2-1ubuntu1) ...
Vormals nicht ausgewähltes Paket libicu-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libicu-dev_55.1-7_amd64.deb ...
Entpacken von libicu-dev:amd64 (55.1-7) ...
Vormals nicht ausgewähltes Paket libxml2-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libxml2-dev_2.9.3+dfsg1-1_amd64.deb ...
Entpacken von libxml2-dev:amd64 (2.9.3+dfsg1-1) ...
Vormals nicht ausgewähltes Paket libgstreamer0.10-dev wird gewählt.
Vorbereitung zum Entpacken von .../libgstreamer0.10-dev_0.10.36-1.5ubuntu1_amd64.deb ...
Entpacken von libgstreamer0.10-dev (0.10.36-1.5ubuntu1) ...
Vormals nicht ausgewähltes Paket libgstreamer-plugins-base0.10-dev wird gewählt.
Vorbereitung zum Entpacken von .../libgstreamer-plugins-base0.10-dev_0.10.36-2_amd64.deb ...
Entpacken von libgstreamer-plugins-base0.10-dev (0.10.36-2) ...
Vormals nicht ausgewähltes Paket libharfbuzz-gobject0:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libharfbuzz-gobject0_1.0.1-1build2_amd64.deb ...
Entpacken von libharfbuzz-gobject0:amd64 (1.0.1-1build2) ...
Vormals nicht ausgewähltes Paket libharfbuzz-dev wird gewählt.
Vorbereitung zum Entpacken von .../libharfbuzz-dev_1.0.1-1build2_amd64.deb ...
Entpacken von libharfbuzz-dev (1.0.1-1build2) ...
Vormals nicht ausgewähltes Paket libxft-dev wird gewählt.
Vorbereitung zum Entpacken von .../libxft-dev_2.3.2-1_amd64.deb ...
Entpacken von libxft-dev (2.3.2-1) ...
Vormals nicht ausgewähltes Paket libpango1.0-dev wird gewählt.
Vorbereitung zum Entpacken von .../libpango1.0-dev_1.38.1-1_amd64.deb ...
Entpacken von libpango1.0-dev (1.38.1-1) ...
Vormals nicht ausgewähltes Paket x11proto-xinerama-dev wird gewählt.
Vorbereitung zum Entpacken von .../x11proto-xinerama-dev_1.2.1-2_all.deb ...
Entpacken von x11proto-xinerama-dev (1.2.1-2) ...
Vormals nicht ausgewähltes Paket libxinerama-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libxinerama-dev_2%3a1.1.3-1_amd64.deb ...
Entpacken von libxinerama-dev:amd64 (2:1.1.3-1) ...
Vormals nicht ausgewähltes Paket x11proto-fixes-dev wird gewählt.
Vorbereitung zum Entpacken von .../x11proto-fixes-dev_1%3a5.0-2ubuntu2_all.deb ...
Entpacken von x11proto-fixes-dev (1:5.0-2ubuntu2) ...
Vormals nicht ausgewähltes Paket libxfixes-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libxfixes-dev_1%3a5.0.1-2_amd64.deb ...
Entpacken von libxfixes-dev:amd64 (1:5.0.1-2) ...
Vormals nicht ausgewähltes Paket libxi-dev wird gewählt.
Vorbereitung zum Entpacken von .../libxi-dev_2%3a1.7.6-1_amd64.deb ...
Entpacken von libxi-dev (2:1.7.6-1) ...
Vormals nicht ausgewähltes Paket x11proto-randr-dev wird gewählt.
Vorbereitung zum Entpacken von .../x11proto-randr-dev_1.5.0-1_all.deb ...
Entpacken von x11proto-randr-dev (1.5.0-1) ...
Vormals nicht ausgewähltes Paket libxrandr-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libxrandr-dev_2%3a1.5.0-1_amd64.deb ...
Entpacken von libxrandr-dev:amd64 (2:1.5.0-1) ...
Vormals nicht ausgewähltes Paket libxcursor-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libxcursor-dev_1%3a1.1.14-1_amd64.deb ...
Entpacken von libxcursor-dev:amd64 (1:1.1.14-1) ...
Vormals nicht ausgewähltes Paket x11proto-composite-dev wird gewählt.
Vorbereitung zum Entpacken von .../x11proto-composite-dev_1%3a0.4.2-2_all.deb ...
Entpacken von x11proto-composite-dev (1:0.4.2-2) ...
Vormals nicht ausgewähltes Paket libxcomposite-dev wird gewählt.
Vorbereitung zum Entpacken von .../libxcomposite-dev_1%3a0.4.4-1_amd64.deb ...
Entpacken von libxcomposite-dev (1:0.4.4-1) ...
Vormals nicht ausgewähltes Paket x11proto-damage-dev wird gewählt.
Vorbereitung zum Entpacken von .../x11proto-damage-dev_1%3a1.2.1-2_all.deb ...
Entpacken von x11proto-damage-dev (1:1.2.1-2) ...
Vormals nicht ausgewähltes Paket libxdamage-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libxdamage-dev_1%3a1.1.4-2_amd64.deb ...
Entpacken von libxdamage-dev:amd64 (1:1.1.4-2) ...
Vormals nicht ausgewähltes Paket libxml2-utils wird gewählt.
Vorbereitung zum Entpacken von .../libxml2-utils_2.9.3+dfsg1-1_amd64.deb ...
Entpacken von libxml2-utils (2.9.3+dfsg1-1) ...
Vormals nicht ausgewähltes Paket libgtk2.0-dev wird gewählt.
Vorbereitung zum Entpacken von .../libgtk2.0-dev_2.24.30-1ubuntu1_amd64.deb ...
Entpacken von libgtk2.0-dev (2.24.30-1ubuntu1) ...
Vormals nicht ausgewähltes Paket libidl-2-0:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libidl-2-0_0.8.14-4_amd64.deb ...
Entpacken von libidl-2-0:amd64 (0.8.14-4) ...
Vormals nicht ausgewähltes Paket libidl-dev:amd64 wird gewählt.
Vorbereitung zum Entpacken von .../libidl-dev_0.8.14-4_amd64.deb ...
Entpacken von libidl-dev:amd64 (0.8.14-4) ...
Vormals nicht ausgewähltes Paket libsys-hostname-long-perl wird gewählt.
Vorbereitung zum Entpacken von .../libsys-hostname-long-perl_1.5-1_all.deb ...
Entpacken von libsys-hostname-long-perl (1.5-1) ...
Vormals nicht ausgewähltes Paket libmail-sendmail-perl wird gewählt.
Vorbereitung zum Entpacken von .../libmail-sendmail-perl_0.79.16-1_all.deb ...
Entpacken von libmail-sendmail-perl (0.79.16-1) ...
Vormals nicht ausgewähltes Paket libtag1-dev wird gewählt.
Vorbereitung zum Entpacken von .../libtag1-dev_1.9.1-2.4ubuntu1_amd64.deb ...
Entpacken von libtag1-dev (1.9.1-2.4ubuntu1) ...
Vormals nicht ausgewähltes Paket libx11-doc wird gewählt.
Vorbereitung zum Entpacken von .../libx11-doc_2%3a1.6.3-1ubuntu2_all.deb ...
Entpacken von libx11-doc (2:1.6.3-1ubuntu2) ...
Trigger für libc-bin (2.23-0ubuntu3) werden verarbeitet ...
Trigger für install-info (6.1.0.dfsg.1-5) werden verarbeitet ...
Trigger für man-db (2.7.5-1) werden verarbeitet ...
Trigger für doc-base (0.10.7) werden verarbeitet ...
5 hinzugefügte Doc-base-Dateien wird verarbeitet...
Trigger für libglib2.0-0:i386 (2.48.0-1ubuntu4) werden verarbeitet ...
Trigger für libglib2.0-0:amd64 (2.48.0-1ubuntu4) werden verarbeitet ...
libgstreamer0.10-0:amd64 (0.10.36-1.5ubuntu1) wird eingerichtet ...
libgstreamer-plugins-base0.10-0:amd64 (0.10.36-2) wird eingerichtet ...
libpcrecpp0v5:amd64 (2:8.38-3.1) wird eingerichtet ...
libsigsegv2:amd64 (2.10-4) wird eingerichtet ...
m4 (1.4.17-5) wird eingerichtet ...
autoconf (2.69-9) wird eingerichtet ...
autotools-dev (20150820.1) wird eingerichtet ...
automake (1:1.15-4ubuntu1) wird eingerichtet ...
update-alternatives: /usr/bin/automake-1.15 wird verwendet, um /usr/bin/automake (automake) im automatischen Modus bereitzustellen
po-debconf (1.0.19) wird eingerichtet ...
libfile-stripnondeterminism-perl (0.015-1) wird eingerichtet ...
gir1.2-gstreamer-0.10 (0.10.36-1.5ubuntu1) wird eingerichtet ...
gir1.2-gst-plugins-base-0.10 (0.10.36-2) wird eingerichtet ...
gir1.2-gtk-2.0 (2.24.30-1ubuntu1) wird eingerichtet ...
liberror-perl (0.17-1.2) wird eingerichtet ...
git-man (1:2.7.4-0ubuntu1) wird eingerichtet ...
git (1:2.7.4-0ubuntu1) wird eingerichtet ...
icu-devtools (55.1-7) wird eingerichtet ...
libasound2-dev:amd64 (1.1.0-0ubuntu1) wird eingerichtet ...
libpcre32-3:amd64 (2:8.38-3.1) wird eingerichtet ...
libpcre3-dev:amd64 (2:8.38-3.1) wird eingerichtet ...
zlib1g-dev:amd64 (1:1.2.8.dfsg-2ubuntu4) wird eingerichtet ...
libglib2.0-dev (2.48.0-1ubuntu4) wird eingerichtet ...
libatk1.0-dev (2.18.0-1) wird eingerichtet ...
libcairo-script-interpreter2:amd64 (1.14.6-1) wird eingerichtet ...
libexpat1-dev:amd64 (2.1.0-7) wird eingerichtet ...
libpng12-dev:amd64 (1.2.54-1ubuntu1) wird eingerichtet ...
libfreetype6-dev:amd64 (2.6.1-0.1ubuntu2) wird eingerichtet ...
libfontconfig1-dev:amd64 (2.11.94-0ubuntu1) wird eingerichtet ...
xorg-sgml-doctools (1:1.11-1) wird eingerichtet ...
x11proto-core-dev (7.0.28-2ubuntu1) wird eingerichtet ...
libxau-dev:amd64 (1:1.0.8-1) wird eingerichtet ...
libxdmcp-dev:amd64 (1:1.1.2-1.1) wird eingerichtet ...
x11proto-input-dev (2.3.1-1) wird eingerichtet ...
x11proto-kb-dev (1.0.7-0ubuntu1) wird eingerichtet ...
xtrans-dev (1.3.5-1) wird eingerichtet ...
libpthread-stubs0-dev:amd64 (0.3-4) wird eingerichtet ...
libxcb1-dev:amd64 (1.11.1-1ubuntu1) wird eingerichtet ...
libx11-dev:amd64 (2:1.6.3-1ubuntu2) wird eingerichtet ...
x11proto-render-dev (2:0.11.1-2) wird eingerichtet ...
libxrender-dev:amd64 (1:0.9.9-0ubuntu1) wird eingerichtet ...
x11proto-xext-dev (7.3.0-1) wird eingerichtet ...
libxext-dev:amd64 (2:1.3.3-1) wird eingerichtet ...
libice-dev:amd64 (2:1.0.9-1) wird eingerichtet ...
libsm-dev:amd64 (2:1.2.2-1) wird eingerichtet ...
libpixman-1-dev (0.33.6-1) wird eingerichtet ...
libxcb-render0-dev:amd64 (1.11.1-1ubuntu1) wird eingerichtet ...
libxcb-shm0-dev:amd64 (1.11.1-1ubuntu1) wird eingerichtet ...
libcairo2-dev (1.14.6-1) wird eingerichtet ...
libdbus-1-dev:amd64 (1.10.6-1ubuntu3) wird eingerichtet ...
libdbus-glib-1-dev (0.106-1) wird eingerichtet ...
libgdk-pixbuf2.0-dev (2.32.2-1ubuntu1) wird eingerichtet ...
libicu-dev:amd64 (55.1-7) wird eingerichtet ...
libxml2-dev:amd64 (2.9.3+dfsg1-1) wird eingerichtet ...
libgstreamer0.10-dev (0.10.36-1.5ubuntu1) wird eingerichtet ...
libgstreamer-plugins-base0.10-dev (0.10.36-2) wird eingerichtet ...
libharfbuzz-gobject0:amd64 (1.0.1-1build2) wird eingerichtet ...
libharfbuzz-dev (1.0.1-1build2) wird eingerichtet ...
libxft-dev (2.3.2-1) wird eingerichtet ...
libpango1.0-dev (1.38.1-1) wird eingerichtet ...
x11proto-xinerama-dev (1.2.1-2) wird eingerichtet ...
libxinerama-dev:amd64 (2:1.1.3-1) wird eingerichtet ...
x11proto-fixes-dev (1:5.0-2ubuntu2) wird eingerichtet ...
libxfixes-dev:amd64 (1:5.0.1-2) wird eingerichtet ...
libxi-dev (2:1.7.6-1) wird eingerichtet ...
x11proto-randr-dev (1.5.0-1) wird eingerichtet ...
libxrandr-dev:amd64 (2:1.5.0-1) wird eingerichtet ...
libxcursor-dev:amd64 (1:1.1.14-1) wird eingerichtet ...
x11proto-composite-dev (1:0.4.2-2) wird eingerichtet ...
libxcomposite-dev (1:0.4.4-1) wird eingerichtet ...
x11proto-damage-dev (1:1.2.1-2) wird eingerichtet ...
libxdamage-dev:amd64 (1:1.1.4-2) wird eingerichtet ...
libxml2-utils (2.9.3+dfsg1-1) wird eingerichtet ...
libgtk2.0-dev (2.24.30-1ubuntu1) wird eingerichtet ...
libidl-2-0:amd64 (0.8.14-4) wird eingerichtet ...
libidl-dev:amd64 (0.8.14-4) wird eingerichtet ...
libsys-hostname-long-perl (1.5-1) wird eingerichtet ...
libmail-sendmail-perl (0.79.16-1) wird eingerichtet ...
libtag1-dev (1.9.1-2.4ubuntu1) wird eingerichtet ...
libx11-doc (2:1.6.3-1ubuntu2) wird eingerichtet ...
dh-strip-nondeterminism (0.015-1) wird eingerichtet ...
debhelper (9.20160115ubuntu3) wird eingerichtet ...
Trigger für libc-bin (2.23-0ubuntu3) werden verarbeitet ...
alw@alw-HP-EliteBook:~$ ./build.sh
bash: ./build.sh: Datei oder Verzeichnis nicht gefunden
alw@alw-HP-EliteBook:~$ 


Aw: Nightingale ist ein kostenloser Musik-Player [Beitrag #2670 ist eine Antwort auf Beitrag #2661] Do, 19 Mai 2016 23:32 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Wolfi ist gerade offline  Wolfi
Beiträge: 374
Registriert: Juni 2012
Senior Member
riOt, ich könnte hierbei Deine Hilfe brauchen. Danke.
Aw: Nightingale ist ein kostenloser Musik-Player [Beitrag #2672 ist eine Antwort auf Beitrag #2670] Fr, 20 Mai 2016 08:43 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
ri0t ist gerade offline  ri0t
Beiträge: 13
Registriert: April 2016
Ort: Bern
Junior Member
Hallo Wolfi!

Habs gesehen, lässt sich unter 16.04 nicht kompilieren. Liegt an einer Lib, hab den Grund dafür aber noch nicht untersucht.
Verwende doch einstweilen die fertig kompilierte Version wie in Beitrag 2655 beschrieben.

Bin momentan ein wenig im Stress.

Lg ri0t
Aw: Nightingale ist ein kostenloser Musik-Player [Beitrag #2673 ist eine Antwort auf Beitrag #2672] Fr, 20 Mai 2016 14:53 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
ri0t ist gerade offline  ri0t
Beiträge: 13
Registriert: April 2016
Ort: Bern
Junior Member
Übrignes gerade entdeckt:

https://launchpad.net/~nightingaleteam/+archive/ubuntu/night ingale-nightly

Nightingale inklusive taglib...

Gruss ri0t
Aw: Nightingale ist ein kostenloser Musik-Player [Beitrag #2674 ist eine Antwort auf Beitrag #2673] Sa, 21 Mai 2016 00:07 Zum vorherigen Beitrag gehen
Wolfi ist gerade offline  Wolfi
Beiträge: 374
Registriert: Juni 2012
Senior Member
Wunderbar, vielen Dank.
Vorheriges Thema: Blue Ray auf Ubuntu
Nächstes Thema: Nightingale installieren unter Ubuntu 16.04
Gehe zum Forum:
  


aktuelle Zeit: Fr Nov 16 18:44:21 CET 2018

Insgesamt benötigte Zeit, um die Seite zu erzeugen: 0.01185 Sekunden