Linux Forum Schweiz
Alles rund um Linux

Startseite » News-Ecke » News zu Linux im Allgemeinen » Probleme mit Epson Scanner V39 Treibersoftware (die angebotenen Treiber für Linux Mint funktionieren nicht!)
Probleme mit Epson Scanner V39 Treibersoftware [Beitrag #2886] Mo, 27 August 2018 15:53 Zum nächsten Beitrag gehen
sege ist gerade offline  sege
Beiträge: 4
Registriert: August 2018
Ort: Raperswilen TG
Junior Member

nach mehrmaligen Versuchen den Epson Scanner V39 mit einem Linuxtreiber in einem Linux Mint 18.3 cinnamon 64bit zu installieren habe ich die Geduld verloren. Die von Epson angebotenen Treiber funktionieren nicht!
Der Scanner funktioniert mit WIN10 reibungslos und wird von der SW auch erkannt.
Epson sollte sich schämen!
Sege
Aw: Probleme mit Epson Scanner V39 Treibersoftware [Beitrag #2888 ist eine Antwort auf Beitrag #2886] Mo, 27 August 2018 16:26 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
schwedenmann ist gerade offline  schwedenmann
Beiträge: 34
Registriert: Juni 2017
Ort: Wegberg
Member
Hallo

Da kannst du genauso gut Canaon , oder jeden x-beliebigen Scanerhersteller nehmen. Ich glaube kaum ein Hersteller wird 100% unterstützt. Bei Canon so über den Daumen gepeilt, wen du dir die Modelliste bei sano ansiehst, 50% oder weniger. Bei heidelberg, also schon eher High-End-Bereich außer dem alten Jade 0%. Damit muß man bei Linux rechnen, sich mal eben ein Schnäppchen in der Bucht schießen, ist nicht.

mfg
schwedenmann
Aw: Probleme mit Epson Scanner V39 Treibersoftware [Beitrag #2889 ist eine Antwort auf Beitrag #2888] Mo, 27 August 2018 16:32 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
sege ist gerade offline  sege
Beiträge: 4
Registriert: August 2018
Ort: Raperswilen TG
Junior Member

Hallo Schwedenmann,
das ist bitter was ich hier lese. Doch damit sind meine Probleme nicht gelösdt. Was empfielst Du denn wie ich zu einem funktionierenden Treiber in dieser Angelegenheit komme?
Sege
Aw: Probleme mit Epson Scanner V39 Treibersoftware [Beitrag #2892 ist eine Antwort auf Beitrag #2889] Do, 06 September 2018 12:42 Zum vorherigen Beitrag gehen
schwedenmann ist gerade offline  schwedenmann
Beiträge: 34
Registriert: Juni 2017
Ort: Wegberg
Member
Hallo

Hast du beide Pakete vonEpson installiert ?

https://answers.launchpad.net/ubuntu/+source/simple-scan/+qu estion/664524

danach funktionieren die Treiber, ist zwar von 2016

mfg
schwedenmann
Vorheriges Thema: Scheunentor in CPUs
Gehe zum Forum:
  


aktuelle Zeit: Fr Nov 16 19:32:53 CET 2018

Insgesamt benötigte Zeit, um die Seite zu erzeugen: 0.00858 Sekunden